查看: 464|回复: 1

急问,海美迪Q5四代5.1.1无法升级到安卓7.0,先升级到2.0.4里程碑也不行

[复制链接]

急问,海美迪Q5四代5.1.1无法升级到安卓7.0,先升级到2.0.4里程碑也不行[复制链接]

oldsmoke 发表于 2019-4-14 23:15:19 [显示全部楼层] 回帖奖励 |倒序浏览 |阅读模式 回复:  1 浏览:  464
我是海美迪四代安卓5.1.1的版本,内核版本号是3.18.24,机器版本号是HMD-1.1.0, 购于京东。最近想升级到安卓7.0的最新版,网上搜了一下,发现这个帖子提到如下内容
http://www.hdpfans.com/forum.php?mod=viewthread&tid=795981

“如果你的盒子是Android5.1系统的1.1.1以下的版本,必须升级到Android7.0系统2.0.4里程碑版本后方可升级,2.0.4里程碑版本下载地址:http://bbs.himedia.cn/thread-205038-1-1.html

于是到海美迪网站下载2.0.4的升级包,大概527MB的版本,可是发现无论是本地USB盘升级,还是关机之后按restore键强制升级,都会在升级过程中提示“出错了”,然后进入之前的5.1.1系统。

请问这个如何破,拜谢了!

难道需要解锁和root?
QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友 微信微信

76

主题

4602

帖子

1万

积分

管理员

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

积分
17429
hyt168认证用户 发表于 2019-4-15 13:33:38 显示全部楼层
你好,正常转到7.0使用2.0.4里程碑升级即可的,如果有问题可以请我的QQ 270531850
回复 支持 反对

使用道具 举报

QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友 微信微信
您需要登录后才可以回帖 登录 | 马上注册

本版积分规则

1
E-mail