查看: 384|回复: 1

求助!Q5四代固件不能升级

[复制链接]

求助!Q5四代固件不能升级[复制链接]

uragen 发表于 2019-2-11 01:53:31 [显示全部楼层] 回帖奖励 |倒序浏览 |阅读模式 回复:  1 浏览:  384
本人Q5四代,安卓版本5.1.1,内核3.18.24,现版本HMD-1.0.7,想升级最新版本2.1.1,每次安装都读条中途跳框失败,2.0.1也试过,同样失败,求助如何解决。
QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友 微信微信

3

主题

9

帖子

83

积分

初级海粉Lv.1

Rank: 1

积分
83
QQ
fengxue 发表于 2019-2-11 18:11:41 显示全部楼层
本帖最后由 fengxue 于 2019-2-11 18:51 编辑

你要先安装2.04里程碑固件 5.1升7.0的固件 在7.0升级7.0
回复 支持 反对

使用道具 举报

QQ好友和群QQ好友和群 QQ空间QQ空间 腾讯微博腾讯微博 腾讯朋友腾讯朋友 微信微信
您需要登录后才可以回帖 登录 | 马上注册

本版积分规则

1
E-mail